Vulnerability CVE-2018-5314


Published: 2018-03-01

Description:
Command injection vulnerability in Citrix NetScaler ADC and NetScaler Gateway 11.0 before build 70.16, 11.1 before build 55.13, and 12.0 before build 53.13; and the NetScaler Load Balancing instance distributed with NetScaler SD-WAN/CloudBridge 4000, 4100, 5000 and 5100 WAN Optimization Edition 9.3.0 allows remote attackers to execute a system command or read arbitrary files via an SSH login prompt.

Type:

CWE-287

(Improper Authentication)

CVSS2 => (AV:N/AC:L/Au:N/C:P/I:N/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
5/10
2.9/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
None
None
Affected software
Citrix -> Netscaler application delivery controller 
Citrix -> Netscaler gateway 
Citrix -> Netscaler sd-wan 

 References:
http://www.securityfocus.com/bid/103186
http://www.securitytracker.com/id/1040439
https://support.citrix.com/article/CTX232199

Copyright 2022, cxsecurity.com

 

Back to Top