Vulnerability CVE-2018-6809


Published: 2018-03-06   Modified: 2018-03-07

Description:
NetScaler ADC 10.5, 11.0, 11.1, and 12.0, and NetScaler Gateway 10.5, 11.0, 11.1, and 12.0 allow remote attackers to gain privilege on a target system.

Type:

CWE-noinfo

CVSS2 => (AV:N/AC:L/Au:N/C:C/I:C/A:C)

CVSS Base Score
Impact Subscore
Exploitability Subscore
10/10
10/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Complete
Complete
Complete
Affected software
Citrix -> Netscaler application delivery controller firmware 
Citrix -> Netscaler gateway firmware 

 References:
http://www.securitytracker.com/id/1040440
https://support.citrix.com/article/CTX232161

Copyright 2022, cxsecurity.com

 

Back to Top