Vulnerability CVE-2018-7251


Published: 2018-02-19   Modified: 2018-02-20

Description:
An issue was discovered in config/error.php in Anchor 0.12.3. The error log is exposed at an errors.log URI, and contains MySQL credentials if a MySQL error (such as "Too many connections") has occurred.

See advisories in our WLB2 database:
Topic
Author
Date
Med.
Anchor CMS 0.12.3a Information Disclosure
Tijme Gommers
03.10.2019

Type:

CWE-200

(Information Exposure)

CVSS2 => (AV:N/AC:L/Au:N/C:P/I:N/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
5/10
2.9/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
None
None
Affected software
Anchorcms -> Anchor 

 References:
http://packetstormsecurity.com/files/154723/Anchor-CMS-0.12.3a-Information-Disclosure.html
http://www.andmp.com/2018/02/advisory-assigned-CVE-2018-7251-in-anchorcms.html
https://github.com/anchorcms/anchor-cms/issues/1247
https://twitter.com/finnwea/status/965279233030393856

Copyright 2022, cxsecurity.com

 

Back to Top