Vulnerability CVE-2019-14799


Published: 2019-08-09

Description:
The FV Flowplayer Video Player plugin before 7.3.14.727 for WordPress allows email subscription XSS.

Type:

CWE-79

(Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting'))

Vendor: Foliovision
Product: Fv flowplayer video player 
Version:
7.3.9.727
7.3.7.727
7.3.6.727
7.3.4.727
7.3.3.727
7.3.13.727
7.3.12.727
7.3.1.727
7.3.0.727
7.2.8.727
7.2.7.727
7.2.6.727
7.2.5.727
7.2.4.727
7.2.3.727
7.2.2.727
7.2.1.727
7.2.0.727
7.1.7.726
7.1.6.726
7.1.5.726
7.1.4.726
7.1.3.726
7.1.2.726
7.1.15.727
7.1.14.727
7.1.13.727
7.1.12.726
7.1.11.726
7.1.10.726
7.1.1.726
7.0.726
6.6.6
6.6.5
6.6.4
6.6.3
6.6.2
6.6.1
6.6
6.5.2
6.5.1
6.5
6.4.2
6.4.1
6.4
6.3.9
6.3.8
6.3.7
6.3.6
6.3.5
6.3.4
6.3.3
6.3.2
6.3.11
6.3.10
6.3.1
6.3
6.2.9
6.2.8
6.2.7
6.2.6
6.2.5
6.2.4
6.2.3
6.2.2
6.2.10
6.2
6.1.5
6.1.4
6.1.3
6.1.2
6.1.1
6.1
6.0.5.9
6.0.5.8
6.0.5.7
6.0.5.6
6.0.5.5
6.0.5.4
6.0.5.3
6.0.5.27
6.0.5.26
6.0.5.25
6.0.5.24
6.0.5.23
6.0.5.22
6.0.5.21
6.0.5.20
6.0.5.2
6.0.5.19
6.0.5.18
6.0.5.17
6.0.5.16
6.0.5.15
6.0.5.14
6.0.5.13
6.0.5.12
6.0.5.11
6.0.5.10
6.0.5.1
See more versions on NVD

CVSS2 => (AV:N/AC:M/Au:N/C:N/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
4.3/10
2.9/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
None
Partial
None

 References:
https://wordpress.org/plugins/fv-wordpress-flowplayer/#developers
https://wpvulndb.com/vulnerabilities/9278
https://www.pluginvulnerabilities.com/2019/05/15/information-disclosure-vulnerability-in-fv-player-fv-flowplayer-video-player/

Related CVE
CVE-2019-14800
The FV Flowplayer Video Player plugin before 7.3.15.727 for WordPress allows guests to obtain the email subscription list in CSV format via the wp-admin/admin-post.php?page=fvplayer&fv-email-export=1 URI.
CVE-2019-14801
The FV Flowplayer Video Player plugin before 7.3.15.727 for WordPress allows email subscription SQL injection.
CVE-2019-13573
A SQL injection vulnerability exists in the FolioVision FV Flowplayer Video Player plugin before 7.3.19.727 for WordPress. Successful exploitation of this vulnerability would allow a remote attacker to execute arbitrary SQL commands on the affected s...
CVE-2014-1232
Cross-site scripting (XSS) vulnerability in the Foliopress WYSIWYG plugin before 2.6.8.5 for WordPress allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
CVE-2011-4568
Cross-site scripting (XSS) vulnerability in view/frontend-head.php in the Flowplayer plugin before 1.2.12 for WordPress allows remote attackers to inject arbitrary web script or HTML via the URI.

Copyright 2019, cxsecurity.com

 

Back to Top