Vulnerability CVE-2020-10816


Published: 2020-10-08

Description:
Zoho ManageEngine Applications Manager 14780 and before allows a remote unauthenticated attacker to register managed servers via AAMRequestProcessor servlet.

Type:

CWE-287

(Improper Authentication)

CVSS2 => (AV:N/AC:L/Au:N/C:N/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
5/10
2.9/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
None
Partial
None
Affected software
Zohocorp -> Manageengine applications manager 

 References:
https://gitlab.com/eLeN3Re/CVE-2020-10816
https://www.manageengine.com/au/products/applications_manager/security-updates/security-updates-cve-2020-10816.html

Copyright 2021, cxsecurity.com

 

Back to Top