Vulnerability CVE-2020-10871


Published: 2020-03-23

Description:
** DISPUTED ** In OpenWrt LuCI git-20.x, remote unauthenticated attackers can retrieve the list of installed packages and services. NOTE: the vendor disputes the significance of this report because, for instances reachable by an unauthenticated actor, the same information is available in other (more complex) ways, and there is no plan to restrict the information further.

Type:

CWE-200

(Information Exposure)

CVSS2 => (AV:N/AC:L/Au:N/C:P/I:N/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
5/10
2.9/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
None
None
Affected software
Openwrt -> LUCI 

 References:
https://github.com/openwrt/luci/issues/3563#issuecomment-578522860
https://github.com/openwrt/luci/issues/3653#issue-567892007
https://github.com/openwrt/luci/issues/3766

Copyright 2022, cxsecurity.com

 

Back to Top