Vulnerability CVE-2020-15077


Published: 2021-06-04

Description:
OpenVPN Access Server 2.8.7 and earlier versions allows a remote attackers to bypass authentication and access control channel data on servers configured with deferred authentication, which can be used to potentially trigger further information leaks.

Type:

CWE-287

(Improper Authentication)

CVSS2 => (AV:N/AC:M/Au:S/C:P/I:N/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
3.5/10
2.9/10
6.8/10
Exploit range
Attack complexity
Authentication
Remote
Medium
Single time
Confidentiality impact
Integrity impact
Availability impact
Partial
None
None
Affected software
Openvpn -> Openvpn access server 

 References:
https://openvpn.net/security-advisory/access-server-security-update-cve-2020-15077/
https://openvpn.net/vpn-server-resources/release-notes/

Copyright 2022, cxsecurity.com

 

Back to Top