Vulnerability CVE-2020-25717


Published: 2022-02-18

Description:
A flaw was found in the way Samba maps domain users to local users. An authenticated attacker could use this flaw to cause possible privilege escalation.

Type:

CWE-20

(Improper Input Validation)

CVSS2 => (AV:N/AC:L/Au:S/C:C/I:C/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
8.5/10
9.2/10
8/10
Exploit range
Attack complexity
Authentication
Remote
Low
Single time
Confidentiality impact
Integrity impact
Availability impact
Complete
Complete
None
Affected software
Samba -> Samba 
Redhat -> Enterprise linux for power little endian eus 
Redhat -> Enterprise linux for scientific computing 
Redhat -> Enterprise linux resilient storage 
Redhat -> Enterprise linux server 
Redhat -> Enterprise linux server aus 
Redhat -> Codeready linux builder 
Redhat -> Enterprise linux server tus 
Redhat -> Gluster storage 
Redhat -> Enterprise linux server update services for sap solutions 
Redhat -> Openstack 
Redhat -> Enterprise linux tus 
Redhat -> Virtualization 
Redhat -> Enterprise linux workstation 
Redhat -> Virtualization host 
Redhat -> Enterprise linux 
Redhat -> Enterprise linux desktop 
Redhat -> Enterprise linux eus 
Redhat -> Enterprise linux for ibm z systems 
Redhat -> Enterprise linux for ibm z systems eus 
Redhat -> Enterprise linux for power big endian 
Redhat -> Enterprise linux for power little endian 
Fedoraproject -> Fedora 
Debian -> Debian linux 
Canonical -> Ubuntu linux 

 References:
https://bugzilla.redhat.com/show_bug.cgi?id=2019672
https://www.samba.org/samba/security/CVE-2020-25717.html

Copyright 2022, cxsecurity.com

 

Back to Top