Vulnerability CVE-2020-28001


Published: 2021-02-03

Description:
SolarWinds Serv-U before 15.2.2 allows Authenticated Stored XSS.

See advisories in our WLB2 database:
Topic
Author
Date
Low
SolarWinds Serv-U FTP Server 15.2.1 Cross Site Scripting
Jack Misiura
13.02.2021

Type:

CWE-79

(Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting'))

CVSS2 => (AV:N/AC:M/Au:S/C:N/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
3.5/10
2.9/10
6.8/10
Exploit range
Attack complexity
Authentication
Remote
Medium
Single time
Confidentiality impact
Integrity impact
Availability impact
None
Partial
None
Affected software
Solarwinds -> Serv-u 

 References:
https://documentation.solarwinds.com/en/success_center/servu/Content/Release_Notes/Servu_15-2-2_release_notes.htm
https://www.themissinglink.com.au/security-advisories-cve-2020-28001

Copyright 2022, cxsecurity.com

 

Back to Top