Vulnerability CVE-2021-24260


Published: 2021-05-05

Description:
The ??Livemesh Addons for Elementor? WordPress Plugin before 6.8 has several widgets that are vulnerable to stored Cross-Site Scripting (XSS) by lower-privileged users such as contributors, all via a similar method.

Type:

CWE-79

(Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting'))

CVSS2 => (AV:N/AC:M/Au:S/C:N/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
3.5/10
2.9/10
6.8/10
Exploit range
Attack complexity
Authentication
Remote
Medium
Single time
Confidentiality impact
Integrity impact
Availability impact
None
Partial
None
Affected software
Livemeshelementor -> Addons for elementor 

 References:
https://wpscan.com/vulnerability/fa6c7c7c-1027-4fa9-bb55-07ae2bb7f021
https://www.wordfence.com/blog/2021/04/recent-patches-rock-the-elementor-ecosystem/

Copyright 2022, cxsecurity.com

 

Back to Top