Vulnerability CVE-2021-24562


Published: 2021-08-23

Description:
The LMS by LifterLMS ?????? Online Course, Membership & Learning Management System Plugin for WordPress plugin before 4.21.2 was affected by an IDOR issue, allowing students to see other student answers and grades

Type:

CWE-639

(Authorization Bypass Through User-Controlled Key)

CVSS2 => (AV:N/AC:L/Au:N/C:P/I:N/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
5/10
2.9/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
None
None
Affected software
Lifterlms -> Lifterlms 

 References:
https://make.lifterlms.com/2021/05/17/lifterlms-version-4-21-2/
https://wpscan.com/vulnerability/d45bb744-4a0d-4af0-aa16-71f7e3ea6e00

Copyright 2022, cxsecurity.com

 

Back to Top