Vulnerability CVE-2021-33179


Published: 2021-10-14

Description:
The general user interface in Nagios XI versions prior to 5.8.4 is vulnerable to authenticated reflected cross-site scripting. An authenticated victim, who accesses a specially crafted malicious URL, would unknowingly execute the attached payload.

 References:
https://www.synopsys.com/blogs/software-security/cyrc-advisory-nagios-xi

Copyright 2021, cxsecurity.com

 

Back to Top