Vulnerability CVE-2021-36920


Published: 2022-01-14

Description:
Authenticated Reflected Cross-Site Scripting (XSS) vulnerability discovered in WordPress plugin Download Monitor (versions <= 4.4.6).

 References:
https://wordpress.org/plugins/download-monitor/#developers
https://patchstack.com/database/vulnerability/download-monitor/wordpress-download-monitor-plugin-4-4-6-authenticated-reflected-cross-site-scripting-xss-vulnerability

Copyright 2022, cxsecurity.com

 

Back to Top