Vulnerability CVE-2021-41792


Published: 2021-10-21

Description:
An issue was discovered in Hyland org.alfresco:alfresco-content-services through 6.2.2.18 and org.alfresco:alfresco-transform-services through 1.3. A crafted HTML file, once uploaded, could trigger an unexpected request by the transformation engine. The response to the request is not available to the attacker, i.e., this is blind SSRF.

Type:

CWE-918

CVSS2 => (AV:N/AC:L/Au:N/C:N/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
5/10
2.9/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
None
Partial
None
Affected software
Alfresco -> Alfresco content services 
Alfresco -> Alfresco transform services 

 References:
https://www.themissinglink.com.au/
https://github.com/Alfresco/acs-packaging/blob/master/DISCLOSURES.md

Copyright 2022, cxsecurity.com

 

Back to Top