Vulnerability CVE-2021-43755


Published: 2022-06-15   Modified: 2022-06-16

Description:
Adobe After Effects versions 22.0 (and earlier) and 18.4.2 (and earlier) are affected by a memory corruption vulnerability due to insecure handling of a malicious file, potentially resulting in arbitrary code execution in the context of the current user. User interaction is required to exploit this vulnerability.

Type:

CWE-788

 References:
https://helpx.adobe.com/security/products/after_effects/apsb21-115.html

Copyright 2022, cxsecurity.com

 

Back to Top