Vulnerability CVE-2022-0288


Published: 2022-02-21

Description:
The Ad Inserter WordPress plugin before 2.7.10, Ad Inserter Pro WordPress plugin before 2.7.10 do not sanitise and escape the html_element_selection parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting

Type:

CWE-79

(Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting'))

CVSS2 => (AV:N/AC:M/Au:N/C:N/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
4.3/10
2.9/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
None
Partial
None
Affected software
Ad inserter pro project -> Ad inserter pro 
Ad inserter project -> Ad inserter 

 References:
https://wpscan.com/vulnerability/27b64412-33a4-462c-bc45-f81697e4fe42

Copyright 2023, cxsecurity.com

 

Back to Top