Vulnerability CVE-2022-1250


Published: 2022-05-02

Description:
The LifterLMS PayPal WordPress plugin before 1.4.0 does not sanitise and escape some parameters from the payment confirmation page before outputting them back in the page, leading to a Reflected Cross-Site Scripting issue

Type:

CWE-79

(Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting'))

CVSS2 => (AV:N/AC:M/Au:N/C:N/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
4.3/10
2.9/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
None
Partial
None
Affected software
Lifterlms -> Lifterlms 

 References:
https://wpscan.com/vulnerability/1f8cb0b9-7447-44db-8d13-292db5b17718
https://make.lifterlms.com/2022/04/04/lifterlms-paypal-version-1-4-0/

Copyright 2022, cxsecurity.com

 

Back to Top