Vulnerability CVE-2022-22257


Published: 2022-04-11   Modified: 2022-04-12

Description:
The customization framework has a vulnerability of improper permission control.Successful exploitation of this vulnerability may affect data integrity.

Type:

CWE-269

(Improper Privilege Management)

CVSS2 => (AV:N/AC:L/Au:N/C:N/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
5/10
2.9/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
None
Partial
None
Affected software
Huawei -> EMUI 
Huawei -> Harmonyos 
Huawei -> Magic ui 

 References:
https://device.harmonyos.com/en/docs/security/update/security-bulletins-phones-202204-0000001224076294
https://consumer.huawei.com/en/support/bulletin/2022/4/

Copyright 2022, cxsecurity.com

 

Back to Top