Vulnerability CVE-2022-22281


Published: 2022-05-13   Modified: 2022-05-14

Description:
A buffer overflow vulnerability in the SonicWall SSL-VPN NetExtender Windows Client (32 and 64 bit) in 10.2.322 and earlier versions, allows an attacker to potentially execute arbitrary code in the host windows operating system.

 References:
https://psirt.global.sonicwall.com/vuln-detail/SNWLID-2022-0008

Copyright 2022, cxsecurity.com

 

Back to Top