Vulnerability CVE-2022-23079


Published: 2022-06-22

Description:
In motor-admin versions 0.0.1 through 0.2.56 are vulnerable to host header injection in the password reset functionality where malicious actor can send fake password reset email to arbitrary victim.

Type:

CWE-116

(Improper Encoding or Escaping of Output)

CVSS2 => (AV:N/AC:M/Au:N/C:P/I:P/A:P)

CVSS Base Score
Impact Subscore
Exploitability Subscore
6.8/10
6.4/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
Partial
Partial
Affected software
Getmotoradmin -> Motor admin 

 References:
https://www.mend.io/vulnerability-database/CVE-2022-23079
https://github.com/motor-admin/motor-admin/commit/a461b7507940a1fa062836daa89c82404fe3ecf9

Copyright 2022, cxsecurity.com

 

Back to Top