Vulnerability CVE-2022-2681


Published: 2022-08-05   Modified: 2022-08-06

Description:
A vulnerability classified as problematic was found in SourceCodester Online Student Admission System. Affected by this vulnerability is an unknown functionality of the file edit-profile.php of the component Student User Page. The manipulation with the input <script>alert(/xss/)</script> leads to cross site scripting. The attack can be launched remotely. The exploit has been disclosed to the public and may be used. The identifier VDB-205669 was assigned to this vulnerability.

Type:

CWE-79

(Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting'))

 References:
https://vuldb.com/?id.205669
https://github.com/895515845/Online-Student-Admission-System

Copyright 2022, cxsecurity.com

 

Back to Top