Vulnerability CVE-2022-31937


Published: 2022-09-22   Modified: 2022-09-23

Description:
Netgear N300 wireless router wnr2000v4-V1.0.0.70 was discovered to contain a stack overflow via strcpy in uhttpd.

 References:
https://www.netgear.com/support/download/?model=WNR2000v4
https://github.com/Davidteeri/Bug-Report/blob/main/netgear-n300-0x4297B4.md
https://www.netgear.com/about/security/

Copyright 2022, cxsecurity.com

 

Back to Top