Vulnerability CVE-2022-33002


Published: 2022-06-24   Modified: 2022-06-25

Description:
The KGExplore package in PyPI v0.1.1 to v0.1.2 was discovered to contain a code execution backdoor via the request package. This vulnerability allows attackers to access sensitive user information and digital currency keys, as well as escalate privileges.

 References:
https://pypi.org/project/kgexplore/
http://pypi.doubanio.com/simple/request
https://github.com/smoothnlp/KGExplore/issues/13

Copyright 2022, cxsecurity.com

 

Back to Top