Vulnerability CVE-2022-38134


Published: 2022-09-23

Description:
Authenticated (subscriber+) Broken Access Control vulnerability in Customer Reviews for WooCommerce plugin <= 5.3.5 at WordPress.

Type:

CWE-264

(Permissions, Privileges, and Access Controls)

 References:
https://wordpress.org/plugins/customer-reviews-woocommerce/#developers
https://patchstack.com/database/vulnerability/customer-reviews-woocommerce/wordpress-customer-reviews-for-woocommerce-plugin-5-3-5-authenticated-broken-access-control-vulnerability/_s_id=cve

Copyright 2023, cxsecurity.com

 

Back to Top