Vulnerability CVE-2022-45387


Published: 2022-11-15

Description:
Jenkins BART Plugin 1.0.3 and earlier does not escape the parsed content of build logs before rendering it on the Jenkins UI, resulting in a stored cross-site scripting (XSS) vulnerability.

Type:

CWE-79

(Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting'))

 References:
https://www.jenkins.io/security/advisory/2022-11-15/#SECURITY-2802

Copyright 2022, cxsecurity.com

 

Back to Top