CWE:
 

Topic
Date
Author
High
tcprewrite Heap-Based Buffer Overflow
11.09.2017
Hosein Askari
High
SAP SAPCAR Heap Based Buffer Overflow Vulnerability
11.05.2017
SAP
Med.
SYBASE SQL Anywhere 12 and 16 Denial Of Service
19.06.2015
Vahagn Vardanyan
High
Delphi And C++ Builder VCL Library Heap Buffer Overflow
17.09.2014
Core
High
Windows Kernel ReadLayoutFile Heap Overflow
10.05.2012
Core


CVEMAP Search Results

CVE
Details
Description
2022-09-19
Waiting for details
CVE-2022-35708

Updating...
 

 
Adobe Bridge version 12.0.2 (and earlier) and 11.1.3 (and earlier) are affected by a Heap-based Buffer Overflow vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.

 
Waiting for details
CVE-2022-35706

Updating...
 

 
Adobe Bridge version 12.0.2 (and earlier) and 11.1.3 (and earlier) are affected by a Heap-based Buffer Overflow vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.

 
2022-09-17
Waiting for details
CVE-2022-3234

Updating...
 

 
Heap-based Buffer Overflow in GitHub repository vim/vim prior to 9.0.0483.

 
2022-09-16
Waiting for details
CVE-2022-38413

Updating...
 

 
Adobe InDesign versions 16.4.2 (and earlier) and 17.3 (and earlier) are affected by a Heap-based Buffer Overflow vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.

 
Waiting for details
CVE-2022-38411

Updating...
 

 
Adobe Animate version 21.0.11 (and earlier) and 22.0.7 (and earlier) are affected by a Heap-based Buffer Overflow vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.

 
Waiting for details
CVE-2022-38433

Updating...
 

 
Adobe Photoshop versions 22.5.8 (and earlier) and 23.4.2 (and earlier) are affected by a Heap-based Buffer Overflow vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.sue requires user interaction in that a victim must open a malicious file.

 
Waiting for details
CVE-2022-38432

Updating...
 

 
Adobe Photoshop versions 22.5.8 (and earlier) and 23.4.2 (and earlier) are affected by a Heap-based Buffer Overflow vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.

 
Waiting for details
CVE-2022-38415

Updating...
 

 
Adobe InDesign versions 16.4.2 (and earlier) and 17.3 (and earlier) are affected by a Heap-based Buffer Overflow vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.

 
Waiting for details
CVE-2022-38414

Updating...
 

 
Adobe InDesign versions 16.4.2 (and earlier) and 17.3 (and earlier) are affected by a Heap-based Buffer Overflow vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.

 
Waiting for details
CVE-2022-38405

Updating...
 

 
Adobe InCopy version 17.3 (and earlier) and 16.4.2 (and earlier) are affected by a Heap-based Buffer Overflow vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.

 

 


Copyright 2022, cxsecurity.com

 

Back to Top