myBloggie <= 2.1.3 XSS

2006.05.10
Risk: Low
Local: No
Remote: Yes
CWE: CWE-79


CVSS Base Score: 4.3/10
Impact Subscore: 2.9/10
Exploitability Subscore: 8.6/10
Exploit range: Remote
Attack complexity: Medium
Authentication: No required
Confidentiality impact: None
Integrity impact: Partial
Availability impact: None

myBloggie <= 2.1.3 XSS Discovered by: Nomenumbra Date: 6/4/2006 impact:moderate (privilege escalation,possible defacement) MyBloggie versions 2.1.3 and below are vulnerable to XSS injection in the image BBcode as follows: [img]javascript:alert('xss')[/img] Nomenumbra/[0x4F4C]


Vote for this issue:
50%
50%


 

Thanks for you vote!


 

Thanks for you comment!
Your message is in quarantine 48 hours.

Comment it here.


(*) - required fields.  
{{ x.nick }} | Date: {{ x.ux * 1000 | date:'yyyy-MM-dd' }} {{ x.ux * 1000 | date:'HH:mm' }} CET+1
{{ x.comment }}

Copyright 2022, cxsecurity.com

 

Back to Top