Cisco WAAS Mobile Remote Code Execution Vulnerability

2013.11.07
Credit: CISCO
Risk: High
Local: No
Remote: Yes
CVE: N/A
CWE: N/A

Cisco Security Advisory Cisco WAAS Mobile Remote Code Execution Vulnerability Advisory ID: cisco-sa-20131106-waasm Revision 1.0 For Public Release 2013 November 6 16:00 UTC (GMT) +------------------------------------------------------------------ Summary ======= Cisco Wide Area Application Services (WAAS) Mobile contains a vulnerability that could allow an unauthenticated, remote attacker to execute arbitrary code on the Cisco WAAS Mobile server with the privileges of the Microsoft Internet Information Services (IIS) web server. Cisco has released free software updates that address this vulnerability. This advisory is available at the following link: http://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20131106-waasm

References:

http://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20131106-waasm


Vote for this issue:
50%
50%


 

Thanks for you vote!


 

Thanks for you comment!
Your message is in quarantine 48 hours.

Comment it here.


(*) - required fields.  
{{ x.nick }} | Date: {{ x.ux * 1000 | date:'yyyy-MM-dd' }} {{ x.ux * 1000 | date:'HH:mm' }} CET+1
{{ x.comment }}

Copyright 2021, cxsecurity.com

 

Back to Top