TIBCO Spotfire Server vulnerabilities

Credit: TIBCO
Risk: High
Local: No
Remote: Yes
CWE: CWE-noinfo

CVSS Base Score: 7.5/10
Impact Subscore: 6.4/10
Exploitability Subscore: 10/10
Exploit range: Remote
Attack complexity: Low
Authentication: No required
Confidentiality impact: Partial
Integrity impact: Partial
Availability impact: Partial

TIBCO Spotfire Server vulnerabilities Original release date: September 03, 2014 Last revised: -- Source: TIBCO Software Inc. Systems Affected TIBCO Spotfire Server 3.3 and earlier TIBCO Spotfire Server 4.5.0 and 4.5.1 TIBCO Spotfire Server 5.0.0, 5.0.1, and 5.0.2 TIBCO Spotfire Server 5.5.0 and 5.5.1 TIBCO Spotfire Server 6.0.0, 6.0.1, and 6.0.2 TIBCO Spotfire Server 6.5.0 The following components are affected: * TIBCO Spotfire Server Authentication Module Description The TIBCO Spotfire components listed above contain a critical vulnerability which could allow an escalation of privilege. TIBCO has released updated versions of the affected software products which address these issues. TIBCO strongly recommends sites running the affected components install the applicable update as described below. Impact The impact of these vulnerabilities may include unprivileged information disclosure and information modification. Solution For each affected system, update to the corresponding software versions: TIBCO Spotfire Server 4.5.X version 4.5.2 or higher TIBCO Spotfire Server 5.0.X version 5.0.3 or higher TIBCO Spotfire Server 5.5.X version 5.5.2 or higher TIBCO Spotfire Server 6.0.X version 6.0.3 or higher TIBCO Spotfire Server 6.5.X version 6.5.1 or higher References http://www.tibco.com/mk/advisory.js p CVE: CVE-2014-5285



Vote for this issue:


Thanks for you vote!


Thanks for you comment!
Your message is in quarantine 48 hours.

Comment it here.

(*) - required fields.  
{{ x.nick }} | Date: {{ x.ux * 1000 | date:'yyyy-MM-dd' }} {{ x.ux * 1000 | date:'HH:mm' }} CET+1
{{ x.comment }}

Copyright 2019, cxsecurity.com


Back to Top