RSS   Vulnerabilities for 'Video niche script'   RSS

2014-12-31
 
CVE-2014-8752

CWE-79
 

 
Multiple cross-site scripting (XSS) vulnerabilities in view.php in JCE-Tech PHP Video Script (aka Video Niche Script) 4.0 allow remote attackers to inject arbitrary web script or HTML via the (1) video or (2) title parameter.

 

 >>> Vendor: Jce-tech 8 Products
Searchfeed script
Auction rss content script
Php video script
Php calendars script
Affiliate master datafeed parser
Shareasale script
Overstock script
Video niche script


Copyright 2019, cxsecurity.com

 

Back to Top