RSS   Vulnerabilities for 'Addtoany'   RSS

2012-08-14
 
CVE-2012-2072

CWE-79
 

 
Cross-site scripting (XSS) vulnerability in the Share Buttons (AddToAny) module 6.x-3.x before 6.x-3.4 for Drupal allows remote authenticated users with the administer addtoany permission to inject arbitrary web script or HTML via unspecified vectors.

 
2009-11-20
 
CVE-2009-4043

CWE-79
 

 
Cross-site scripting (XSS) vulnerability in the AddToAny module 5.x before 5.x-2.4 and 6.x before 6.x-2.4 for Drupal allows remote attackers to inject arbitrary web script or HTML via a node title.

 


Copyright 2017, cxsecurity.com