RSS   Vulnerabilities for 'Security gateway software'   RSS

2012-07-09
 
CVE-2012-3238

CWE-79
 

 
Cross-site scripting (XSS) vulnerability in the Backup/Restore component in WebAdmin in Astaro Security Gateway before 8.305 allows remote attackers to inject arbitrary web script or HTML via the "Comment (optional)" field.

 

 >>> Vendor: Astaro 3 Products
Security linux
Security gateway
Security gateway software


Copyright 2019, cxsecurity.com

 

Back to Top