RSS   Vulnerabilities for 'Base sas'   RSS

2014-02-28
 
CVE-2014-2262

CWE-119
 

 
Buffer overflow in the client application in Base SAS 9.2 TS2M3, SAS 9.3 TS1M1 and TS1M2, and SAS 9.4 TS1M0 allows user-assisted remote attackers to execute arbitrary code via a crafted SAS program.

 

 >>> Vendor: SAS 7 Products
Sas base
Sas integration technologies
BASE
Integration technologies
Base sas
Visual analytics
Web infrastructure platform


Copyright 2019, cxsecurity.com

 

Back to Top