RSS   Vulnerabilities for 'A-form'   RSS

2011-11-03
 
CVE-2011-2676

CWE-287
 

 
The A-Form and A-Form bamboo before 1.3.6 and 2.x before 2.0.3, and A-Form PC and PC/Mobile before 3.1, plug-ins for Movable Type do not require administrative authentication, which allows remote authenticated users to modify data via unspecified vectors.

 

 >>> Vendor: Ark-web 4 Products
A-form
A-form bamboo
A-form pc
A-form pc mobile


Copyright 2017, cxsecurity.com