RSS   Vulnerabilities for 'Rt-210 firmware'   RSS

2015-06-19
 
CVE-2015-4679

 

 
Multiple cross-site scripting (XSS) vulnerabilities in the web interface in Airties RT-210 allow remote attackers to inject arbitrary web script or HTML via the (1) ddns_domainame or (2) ddns_account parameter to ddns.stm.

 

 >>> Vendor: Airties 14 Products
Air 4450
Air 6372
Air firmware
Rt-210 firmware
5444 firmware
5444tt firmware
Air 5442 firmware
Air 5343v2 firmware
Air 5453 firmware
Air 5443v2 firmware
Air 5750 firmware
Air 5021 firmware
Air 5650 firmware
Air 5341 firmware


Copyright 2019, cxsecurity.com

 

Back to Top