RSS   Vulnerabilities for 'Mfc-j4410dw firmware'   RSS

2015-01-16
 
CVE-2015-1056

CWE-79
 

 
Cross-site scripting (XSS) vulnerability in Brother MFC-J4410DW printer with firmware before L allows remote attackers to inject arbitrary web script or HTML via the url parameter to general/status.html and possibly other pages.

 

 >>> Vendor: Brother 10 Products
Nc-3100h
Mfc-9970cdw
Mfc-9970cdw firmware
Mfc-j4410dw
Mfc-j4410dw firmware
Hl firmware
Dcp firmware
Ads firmware
Mfc firmware
Dcp-j132w firmware


Copyright 2022, cxsecurity.com

 

Back to Top