RSS   Vulnerabilities for 'Access management'   RSS

2021-08-25
 
CVE-2021-37153

CWE-287
 

 
ForgeRock Access Management (AM) before 7.0.2, when configured with Active Directory as the Identity Store, has an authentication-bypass issue.

 
 
CVE-2021-37154

CWE-91
 

 
In ForgeRock Access Management (AM) before 7.0.2, the SAML2 implementation allows XML injection, potentially enabling a fraudulent SAML 2.0 assertion.

 

 >>> Vendor: Forgerock 4 Products
Openam
Racf connector
Identity manager
Access management


Copyright 2022, cxsecurity.com

 

Back to Top