RSS   Vulnerabilities for 'Adminsystems cms'   RSS

2015-02-19
 
CVE-2015-1604

CWE-20
 

 
Unrestricted file upload vulnerability in asys/site/files.php in Adminsystems CMS before 4.0.2 allows remote authenticated users to execute arbitrary code by uploading a file with an executable extension, then accessing it via a direct request to the file in upload/files/.

 
 
CVE-2015-1603

CWE-79
 

 
Multiple cross-site scripting (XSS) vulnerabilities in Adminsystems CMS before 4.0.2 allow remote attackers to inject arbitrary web script or HTML via the (1) page parameter to index.php or (2) id parameter in a users_users action to asys/site/system.php.

 


Copyright 2017, cxsecurity.com