RSS   Vulnerabilities for 'Synapsys'   RSS

2022-06-02
 
CVE-2022-30277

CWE-613
 

 
BD Synapsys´┐Ż??, versions 4.20, 4.20 SR1, and 4.30, contain an insufficient session expiration vulnerability. If exploited, threat actors may be able to access, modify or delete sensitive information, including electronic protected health information (ePHI), protected health information (PHI) and personally identifiable information (PII).

 

 >>> Vendor: BD 17 Products
Alaris 8015 pc unit
Performa
Kla journal service
Database manager
Reada
Alaris cc firmware
Alaris gh firmware
Alaris gs firmware
Alaris tiva firmware
Facslyric
Facslyric ivd
Alaris gateway workstation firmware
Alaris cc syringe pump firmware
Alaris gh syringe pump firmware
Alaris gs syringe pump firmware
Alaris tiva syringe pump firmware
Synapsys


Copyright 2024, cxsecurity.com

 

Back to Top