RSS   Vulnerabilities for 'Authentication manager'   RSS

2014-03-27
 
CVE-2014-0623

CWE-79
 

 
Cross-site scripting (XSS) vulnerability in the Self-Service Console in EMC RSA Authentication Manager 7.1 before SP4 P32 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors, related to a "cross frame scripting" issue.

 
2013-07-08
 
CVE-2013-3273

CWE-255
 

 
EMC RSA Authentication Manager 8.0 before P2 and 7.1 before SP4 P26, as used in Appliance 3.0, does not omit the cleartext administrative password from trace logging in custom SDK applications, which allows local users to obtain sensitive information by reading the trace log file.

 
2013-06-07
 
CVE-2013-0947

CWE-255
 

 
EMC RSA Authentication Manager 8.0 before P1 allows local users to discover cleartext operating-system passwords, HTTP plug-in proxy passwords, and SNMP communities by reading a (1) log file or (2) configuration file.

 
2012-07-13
 
CVE-2012-2280

CWE-Other
 

 
EMC RSA Authentication Manager 7.1 before SP4 P14 and RSA SecurID Appliance 3.0 before SP4 P14 do not properly use frames, which allows remote attackers to inject arbitrary web script or HTML via unspecified vectors, related to a "Cross frame scripting vulnerability."

 
 
CVE-2012-2279

CWE-20
 

 
Open redirect vulnerability in the Security Console in EMC RSA Authentication Manager 7.1 before SP4 P14 and RSA SecurID Appliance 3.0 before SP4 P14 allows remote attackers to redirect users to arbitrary web sites and conduct phishing attacks via unspecified vectors.

 
 
CVE-2012-2278

CWE-79
 

 
Multiple cross-site scripting (XSS) vulnerabilities in the (1) Self-Service Console and (2) Security Console in EMC RSA Authentication Manager 7.1 before SP4 P14 and RSA SecurID Appliance 3.0 before SP4 P14 allow remote attackers to inject arbitrary web script or HTML via unspecified vectors.

 
2007-07-15
 
CVE-2007-2417

 

 
Heap-based buffer overflow in _mprosrv.exe in Progress Software Progress 9.1E and OpenEdge 10.1x, as used by the RSA Authentication Manager 6.0 and 6.1, SecurID Appliance 2.0, ACE/Server 5.2, and possibly other products, allows remote attackers to execute arbitrary code via crafted packets. NOTE: this issue might overlap CVE-2007-3491.

 

 >>> Vendor: RSA 35 Products
Rsaref
Ace server
Bsafe ssl-j sdk
Securid
Ace agent
Authentication agent for web
Securid web agent
Bsafe cert-c
Bsafe crypto-c
Keon certificate authority manager
Authentication manager
Envision
Keon registration authority web interface
Webid
Authentication agent
Adaptive authentication
Federated identity manager
Access manager agent
Access manager server
Authentication client
Securid software token converter
Securid appliance
Authentication agent for windows
Authentication api
Pluggable authentication module
Pluggable authentication module agent
Bsafe crypto-c me
Bsafe crypto-c me mfp psos
Bsafe crypto-c me mfp vxworks
Bsafe crypto-j
Bsafe crypto-j jsafe and jce
Adaptive authentication (on premise)
Identity management and governance
Governance and lifecycle
Lifecycle and governance


Copyright 2017, cxsecurity.com