RSS   Vulnerabilities for 'Arcade'   RSS

2003-08-27
 
CVE-2003-0650

 

 
Directory traversal vulnerability in GSAPAK.EXE for GameSpy Arcade, possibly versions before 1.3e, allows remote attackers to overwrite arbitrary files and execute arbitrary code via .. (dot dot) sequences in filenames in a .APK (Zip) file.

 

 >>> Vendor: Gamespy 7 Products
Arcade
Roger wilco dedicated server
Roger wilco graphical server
Roger wilco
Roger wilco mark
Cd-key validation system
Gamespy sdk cd-key validation toolkit


Copyright 2017, cxsecurity.com

 

Back to Top