RSS   Vulnerabilities for 'Chatbox plugin'   RSS

2006-02-23
 
CVE-2006-0857

CWE-79
 

 
Cross-site scripting (XSS) vulnerability in Chatbox Plugin 1.0 in e107 0.7.2 allows remote attackers to inject arbitrary HTML or web script via a Chatbox, as demonstrated using a SCRIPT element.

 

 >>> Vendor: E107 5 Products
E107
My gallery
Alternate profiles plugin
Easyshop plugin
Chatbox plugin


Copyright 2022, cxsecurity.com

 

Back to Top