RSS   Vulnerabilities for 'Proofpoint protection server'   RSS

2004-12-31
 
CVE-2004-2357

 

 
The embedded MySQL 4.0 server for Proofpoint Protection Server does not require a password for the root user of MySQL, which allows remote attackers to read or modify the backend database.

 

 >>> Vendor: Proofpoint 9 Products
Proofpoint protection server
Messaging security gateway
Protection server
Enterprise protection
Email protection
Insider threat management server
Inside threat management
Insider threat management
Spam engine


Copyright 2022, cxsecurity.com

 

Back to Top