RSS   Vulnerabilities for 'Xm forum'   RSS

2005-12-15
 
CVE-2005-4256

 

 
Cross-site scripting (XSS) vulnerability in forum.asp in ASP-DEV XM Forum RC3 allows remote attackers to inject arbitrary web script or HTML via the forum_title parameter. NOTE: the provenance of this issue is unknown; the details are obtained solely from the BID. In addition, its accuracy is in question because "forum_title" does not appear to be specified in the source code for XM Forum RC3. It is possible, but not certain, that this is CVE-2004-2211.

 
2005-05-02
 
CVE-2005-1008

 

 
Cross-site scripting (XSS) vulnerability in posts.asp for ASP-DEv XM Forum RC3 allows remote attackers to inject arbitrary web script or HTML via a "javascript:" URL in an IMG tag.

 

 >>> Vendor: Asp-dev 6 Products
Xm forum
Asp resources forum
Xm events diary
Internal e-mail system
Xm forums
Xm diary


Copyright 2018, cxsecurity.com

 

Back to Top