RSS   Vulnerabilities for 'Opensmtpd'   RSS

2017-10-16
 
CVE-2015-7687

 

 
Use-after-free vulnerability in OpenSMTPD before 5.7.2 allows remote attackers to cause a denial of service (crash) or execute arbitrary code via vectors involving req_ca_vrfy_smtp and req_ca_vrfy_mta.

 
2014-05-27
 
CVE-2013-2125

CWE-310
 

 
OpenSMTPD before 5.3.2 does not properly handle SSL sessions, which allows remote attackers to cause a denial of service (connection blocking) by keeping a connection open.

 

 >>> Vendor: Openbsd 5 Products
Openbsd
Openssh
FTPD
Opensmtpd
Libressl


Copyright 2019, cxsecurity.com

 

Back to Top