RSS   Vulnerabilities for 'Ultraseek'   RSS

2009-01-29
 
CVE-2009-0347

CWE-59
 

 
Open redirect vulnerability in cs.html in the Autonomy (formerly Verity) Ultraseek search engine allows remote attackers to redirect users to arbitrary web sites and conduct phishing attacks via the url parameter.

 

 >>> Vendor: Autonomy 6 Products
Keyview export sdk
Keyview filter sdk
Keyview viewer sdk
Keyview
Ultraseek
Keyview idol


Copyright 2019, cxsecurity.com

 

Back to Top