RSS   Vulnerabilities for 'Av pack'   RSS

2007-05-31
 
CVE-2007-2974

 

 
Buffer overflow in the file parsing engine in Avira Antivir Antivirus before 7.03.00.09 allows remote attackers to execute arbitrary code via a crafted LZH archive file, resulting from an "integer cast around."

 
 
CVE-2007-2973

 

 
Avira Antivir Antivirus before 7.03.00.09 allows remote attackers to cause a denial of service (infinite loop and CPU consumption) via a malformed TAR archive.

 
 
CVE-2007-2972

 

 
The file parsing engine in Avira Antivir Antivirus before 7.04.00.24 allows remote attackers to cause a denial of service (application crash) via a crafted UPX compressed file, which triggers a divide-by-zero error.

 

 >>> Vendor: Avira 9 Products
Desktop
Antivir personal
Antivir
Av pack
Antivir professional
Antivir security suite
Premium security suite
Avira secure backup
Management console


Copyright 2017, cxsecurity.com