RSS   Vulnerabilities for 'Password manager'   RSS

2022-04-12
 
CVE-2022-28795

NVD-CWE-noinfo
 

 
A vulnerability within the Avira Password Manager Browser Extensions provided a potential loophole where, if a user visited a page crafted by an attacker, the discovered vulnerability could trigger the Password Manager Extension to fill in the password field automatically. An attacker could then access this information via JavaScript. The issue was fixed with the browser extensions version 2.18.5 for Chrome, MS Edge, Opera, Firefox, and Safari.

 

 >>> Vendor: Avira 34 Products
Desktop
Antivir personal
Antivir
Av pack
Antivir professional
Antivir security suite
Premium security suite
Avira secure backup
Management console
Free security suite
Optimization suite
Total security suite
Internet security suite
Avira mobile security
Antivirus
Software updater
Antivir mailgate
Antivir mailgate suite
Antivir sharepoint
Antivir webgate
Antivir webgate suite
Antivirus server
Exchange security
Professional security
Savapi
Anti-malware sdk
Avira antivirus for endpoint
Avira antivirus for small business
Avira exchange security
Avira free security suite
Avira internet security suite
Avira prime
Free antivirus
Password manager


Copyright 2022, cxsecurity.com

 

Back to Top