RSS   Vulnerabilities for 'Websafe alert server'   RSS

2019-07-01
 
CVE-2016-5236

CWE-79
 

 
Cross-Site-Scripting (XSS) vulnerabilities in F5 WebSafe Dashboard 3.9.5 and earlier, aka F5 WebSafe Alert Server, allow privileged authenticated users to inject arbitrary web script or HTML when creating a new user, account or signature.

 
 
CVE-2016-5235

CWE-79
 

 
A Cross Site Scripting (XSS) vulnerability in versions of F5 WebSafe Dashboard 3.9.x and earlier, aka F5 WebSafe Alert Server, allows an unauthenticated user to inject HTML via a crafted alert.

 

 >>> Vendor: F5 62 Products
Big-ip
Icontrol service manager
Firepass 4100
Firepass 1000
Firepass
Firepass ssl vpn
Firepass 1200
Big-ip application security manager
Big-ip protocol security manager
Big-ip local traffic manager
Big-ip global traffic manager
Enterprise manager
Application security manager appliance
Big-ip access policy manager
Big-ip edge gateway
Big-ip link controller
Big-ip protocol security module
Big-ip wan optimization manager
Big-ip webaccelerator
Big-ip configuration utility
Big-ip analytics
Big-iq
Big-ip advanced firewall manager
Big-ip application acceleration manager
Big-ip policy enforcement manager
Arx data manager
ARX
Big-iq cloud
Big-iq device
Big-iq security
Linerate
Big-ip policy enforcement manager11.5.1
Big-iq adc
Big-ip enterprise manager
Big-ip domain name system
Big-ip global traffic manager11.2.0
Big-iq application delivery controller
Big-iq centralized management
Big-iq cloud and orchestration
Big-ip websafe
F5 iworkflow
Ssl intercept iapp
Ssl orchestrator
Big-ip aam
Big-ip afm
Big-ip apm
Big-ip asm
Big-ip ltm
Big-ip pem
Websafe
Big-ip dns
Big-ip fraud protection service
Traffix systems signaling delivery controller
Big-ip access policy manager client
TMOS
Traffix signaling delivery controller
Big-ip webaccelerator12.1.1
Traffix sdc
Websafe alert server
Iworkflow
Container ingress service
Big-ip controller


Copyright 2019, cxsecurity.com

 

Back to Top